Bug 68929 - EDITING: [Feature request] Change the zoom with Ctrl+ Plus(+) and Minus(-) Key shortcuts
Summary: EDITING: [Feature request] Change the zoom with Ctrl+ Plus(+) and Minus(-) Ke...
Status: RESOLVED DUPLICATE of bug 45705
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-04 11:43 UTC by alex.vlc88
Modified: 2014-06-08 16:15 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description alex.vlc88 2013-09-04 11:43:33 UTC
I think it would be a good idea to add a shortcut when you are Editing  Text to make bigger the zoom with Ctrl+ Plus(+) and smaller with Ctrl+ Minus(-) like the internet browsers. 

In normal view there is a zoom in and zoom out shortcut with Plus(+) and Minus(-) Keys, but not at the editing mode. 
https://help.libreoffice.org/Impress/Shortcut_Keys_for_Impress

In fact, I think it would be better to use the Ctrl+ Plus(+) and Ctrl+ Minus(-) in the normal view too, because its a more standard way.
Operating System: All
Version: unspecified
Comment 1 Thomas van der Meulen 2013-09-08 07:42:11 UTC
good one, set to new
Comment 2 alex.vlc88 2014-03-31 15:29:49 UTC
It could be usefull, besides zoom in (Ctrl +) and zoom out (Ctrl -), to deploy the "Ctrl + 0" to make a zoom reset like in Firefos and Chrome too.
Comment 3 Liam Morland 2014-06-08 16:15:41 UTC

*** This bug has been marked as a duplicate of bug 45705 ***