Bug 68939 - TABLE: Can't copy and paste in searchfield
Summary: TABLE: Can't copy and paste in searchfield
Status: RESOLVED DUPLICATE of bug 49853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.1.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-04 13:43 UTC by Markus Homberg
Modified: 2013-09-06 06:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Markus Homberg 2013-09-04 13:43:59 UTC
Problem description: Can't paste in searchfield

Steps to reproduce:
1. copy an string 
2. place the kursor in the searchfield
3. paste the data in the searchfield
The data is placed in the cell which was marked before, not in the searchfield

Current behavior: see above

Expected behavior: if the cursor is in the searchfield data shut be inserted there

              
Operating System: Mac OS X
Version: 4.1.1.2 rc
Comment 1 tommy27 2013-09-04 20:56:22 UTC
I'm pretty sure this is a MacOS specific bug and has been reported already...
don't remember the exact number though...
Comment 2 tommy27 2013-09-05 21:23:15 UTC
Got it! It was Bug 49853.

@Markus
do you agree that you are facing the same issue?

*** This bug has been marked as a duplicate of bug 49853 ***
Comment 3 Markus Homberg 2013-09-06 06:41:16 UTC
bugzilla-daemon@freedesktop.org schrieb am 05.09.2013 23:23:15:

> Von: bugzilla-daemon@freedesktop.org
> An: Markus.Homberg@best.de, 
> Datum: 05.09.2013 23:23
> Betreff: [Bug 68939] TABLE: Can't copy and paste in searchfield
> 
> tommy27 changed bug 68939 
> 
> What
> 
> Removed
> 
> Added
> 
> Status
> 
> UNCONFIRMED 
> 
> RESOLVED 
> 
> Resolution
> 
> --- 
> 
> DUPLICATE 
> 
> Comment # 2 on bug 68939 from tommy27 
> Got it! It was Bug 49853.
> 
> @Markus
> do you agree that you are facing the same issue?
> 
> *** This bug has been marked as a duplicate of bug 49853 ***
> You are receiving this mail because: 
> You reported the bug.

Yes its the same!


Mit freundlichen Gruessen 
Markus Homberg
--
markus.homberg@best.de                             best Systeme GmbH
FON +49 89 20603080                           Muenchner Strasse 123a
FAX +49 89 9506070                               85774 Unterfoehring
RG Muenchen HRB 10 68 20  --  GF: Michael Beeck, Matthias Gottschalk