Bug 69035 - MinGW: Can't open ODT, ODS when files on network drive - NT 4.0 server
Summary: MinGW: Can't open ODT, ODS when files on network drive - NT 4.0 server
Status: RESOLVED DUPLICATE of bug 67534
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.1.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-06 13:31 UTC by michal.figel
Modified: 2013-09-21 19:08 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description michal.figel 2013-09-06 13:31:17 UTC
Problem description: 

When files ODT or ODS are on network drive (NT 4.0 server) I can't open them – pop-up that the file is blocked by unknown user – I have administration privileges.
If copy file to local drive I can open it.

There is no problem with DOC or XLS files in the same folder on the network drive.

With LibreOffice 4.0.5 there is the same problem.
After downgrade to LibreOffice 4.0.3 I can  open ODT and ODS from the network drive.

Kind regards
Michal

              
Operating System: Windows 7
Version: 4.1.1.2 rc
Comment 1 Maxim Monastirsky 2013-09-21 19:08:07 UTC

*** This bug has been marked as a duplicate of bug 67534 ***