Bug 69046 - "Lush Green" template thumbnail is wrong
Summary: "Lush Green" template thumbnail is wrong
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Andras Timar
URL:
Whiteboard: target:4.2.0 target:4.1.4
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-09-06 17:02 UTC by Pedro
Modified: 2013-11-13 14:19 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pedro 2013-09-06 17:02:43 UTC
Since build 4.1 the miniature/thumbnail of the "Lush Green" template showing in the Template Manager (and also in the 4.2 Alpha Start Center) as some blue parts. 

This bug is probably related to https://bugs.freedesktop.org/show_bug.cgi?id=65330

It is a regression from the 4.0 branch
Comment 1 Commit Notification 2013-11-13 11:40:19 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=1eefdd83c153a312c2af7fb66af3430cd269284c

fdo#69046 fix discolored thumbnail and background image of LushGreen template



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 2 Pedro 2013-11-13 12:09:12 UTC
Hi Andras

Thank you for fixing this. Can't this be cherry picked to 4.1?

Since it's a regression can't it be made available for 4.1.4 which will be available next month instead of 4.2 which will only be available next year?

Thanks!
Pedro
Comment 3 Commit Notification 2013-11-13 14:19:08 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "libreoffice-4-1":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=ed826bb4ad658a1ce1704f60c474d367945bc033&h=libreoffice-4-1

fdo#69046 fix discolored thumbnail and background image of LushGreen template


It will be available in LibreOffice 4.1.4.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.