Bug 69133 - [EDITING]: move selection of sum from other corners except bottom right
Summary: [EDITING]: move selection of sum from other corners except bottom right
Status: RESOLVED DUPLICATE of bug 67592
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-09 08:51 UTC by Victor Krymskiy
Modified: 2013-11-22 11:15 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Libre Office vs Excel (8.24 KB, image/gif)
2013-09-09 08:51 UTC, Victor Krymskiy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Victor Krymskiy 2013-09-09 08:51:02 UTC
Created attachment 85489 [details]
Libre Office vs Excel

It is necessary to move selection of sum from other corners except bottom right. At the moment you need to move the whole selection up and then click on bottom right corner to expand selection of the sum.

It is necessary to simplify the process by adding the ability to move other corners also like in Excel. See attachments.
Comment 1 Tomaz Vajngerl 2013-09-09 09:31:43 UTC
Solved in master - it will be available in LO 4.2

*** This bug has been marked as a duplicate of bug 67592 ***