Bug 69299 - EDITING: Formatting Cell as Text
Summary: EDITING: Formatting Cell as Text
Status: RESOLVED DUPLICATE of bug 70275
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.1.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-13 01:19 UTC by it-admin
Modified: 2013-12-03 02:10 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
An example of the calc sheet created with LO4.1.1.2. (7.77 KB, application/vnd.oasis.opendocument.spreadsheet)
2013-09-13 01:19 UTC, it-admin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description it-admin 2013-09-13 01:19:04 UTC
Created attachment 85744 [details]
An example of the calc sheet created with LO4.1.1.2.

Problem description: Formatting Cell as custom text "PK-"@.

Steps to reproduce:
1. Create a new Calc sheet and create the custom Text format "PK-"@.
2. Format a column with the new custom Text format.
3. Add text to cells that column.
4. Varify your text has PK- before the text.
4. Save and close the Calc sheet.
5. Reopen the Calc sheet and you will find your text is now PK-PK- text.

Current behavior:The custom format of "PK-"@ keeps pre-pending itself to the text.

Expected behavior:The custom format of "PK-"@ should only pre-pend the text once.

              
Operating System: Windows 7
Version: 4.1.1.2 release
Comment 1 m.a.riosv 2013-09-13 20:33:42 UTC
Hi it-admin, thank for reporting.

Reproducible.
Win7x64
Version: 4.1.2.0.0+ Build ID: aa9bef8271ed50a397c959ed53c91ee44b3dcb1
TinderBox: Win-x86@6-debug, Branch:libreoffice-4-1, Time: 2013-09-03_11:55:14
Comment 2 m.a.riosv 2013-12-03 02:10:30 UTC
I know it is not right mark a bug as duplicate of a posterior bug, but also other have been marked as duplicate of that bug.

*** This bug has been marked as a duplicate of bug 70275 ***