Bug Hunting Session
Bug 69392 - Chinese Conversion will crash Wirter when text contains Chinese characters and English words
Summary: Chinese Conversion will crash Wirter when text contains Chinese characters an...
Status: RESOLVED DUPLICATE of bug 68319
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.1.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-15 20:47 UTC by Cheng-Chia Tseng
Modified: 2013-09-16 10:43 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cheng-Chia Tseng 2013-09-15 20:47:00 UTC
Chinese Conversion is a useful tool to convert between Traditional Chinese and Simplified Chinese, but it crashes within the 4 series.

Steps to reproduce:

1. Copy "臺灣 is Taiwan." and paste it to Writer
2. Select Tools > Language > Chinese Conversion, and press OK button.
3. Writer crashes

Chinese Conversion should work fine even when there are some Engilsh words in the text beside Chinese characters.
Comment 1 Michael Stahl (CIB) 2013-09-16 10:43:35 UTC
already fixed

*** This bug has been marked as a duplicate of bug 68319 ***