Bug 69549 - The target area for opening the drop-down list of a combo box is needlessly small
Summary: The target area for opening the drop-down list of a combo box is needlessly s...
Status: RESOLVED DUPLICATE of bug 73068
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-18 20:19 UTC by Tin Man
Modified: 2013-12-27 14:10 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tin Man 2013-09-18 20:19:21 UTC
The target area for opening the drop-down list of a combo box is unnecessarily small compared to the width of the entire box, especially when the text field portion of the box is less likely to be used than the drop-down list portion.

My suggestion is to increase the target area to the whole combo box.
When clicking on any part of the combo box, the drop-down list should open, the cursor should become focused inside the text field, and the text inside the field should be selected.
Comment 1 tommy27 2013-09-25 19:25:13 UTC
could you please provide a screenshot of the combo box?
Comment 2 Tin Man 2013-12-27 14:08:30 UTC

*** This bug has been marked as a duplicate of bug 73068 ***
Comment 3 Tin Man 2013-12-27 14:10:14 UTC
(In reply to comment #1)
> could you please provide a screenshot of the combo box?

See https://bugs.freedesktop.org/show_bug.cgi?id=73068
Forgot that I reported this bug (couldn't find it using Bugzilla search, when looking through my own reports, I accidentally kept the default status filters, which excludes Unconfirmed).