Bug Hunting Session
Bug 69832 - LibO_Base 4.1.3.0 and 4.2.0.0 do not show the .accdb files in the dialog "Open"
Summary: LibO_Base 4.1.3.0 and 4.2.0.0 do not show the .accdb files in the dialog "Open"
Status: RESOLVED DUPLICATE of bug 70236
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.2.0.0.alpha0+ Master
Hardware: Other Windows (All)
: medium critical
Assignee: Jesus Corrius
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-26 04:21 UTC by ape
Modified: 2014-11-07 14:09 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
LibO_Base: 4.0.6.0 v.s. 4.2.0.0 (166.84 KB, image/png)
2013-09-26 04:21 UTC, ape
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ape 2013-09-26 04:21:37 UTC
Created attachment 86611 [details]
LibO_Base: 4.0.6.0 v.s. 4.2.0.0

OS: Windows XP 64-bit SP2; Windows XP Pro\Home SP3
I connect to the database Microsoft Access 2007. All LibreOffice Base 4 set the connection and create ODB-file.
However, the LibreOffice Base versions 4.1.3.0 and 4.2.0.0 do not show the .accdb files in the dialog "Open".
See the attached image: left – LibO_Base-4.0.6.0; to the right is LibO_Base-4.2.0.0.
This is a regression of new versions to LibreOffice 4.0.6.0, so the bug is "critical".
Comment 1 Buovjaga 2014-11-07 14:09:17 UTC

*** This bug has been marked as a duplicate of bug 70236 ***