Download it now!
Bug 69883 - EDITING: paste special with just formatting included clears out contents of the targeted cell
Summary: EDITING: paste special with just formatting included clears out contents of t...
Status: RESOLVED DUPLICATE of bug 69450
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.2.2 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-09-27 16:42 UTC by kevin paetzold
Modified: 2013-09-28 07:13 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kevin paetzold 2013-09-27 16:42:55 UTC
Running fedora 19.  recently received 4.1.2.2 via yum.   Paste-special with formating is broken and results in contents of the targeting cell being cleared.


Steps to reproduce:
1. an existing line or cell
2. attempt to paste special into a target line or cell

Current behavior:
the contents are cleared out.

Expected behavior:
contents would remain and the format of the targeted line would be pasted.

              
Operating System: Fedora
Version: 4.1.2.2 rc
Last worked in: 4.1.1.2 release
Comment 1 kevin paetzold 2013-09-27 17:02:48 UTC
although I indicated "just formatting" this happens in any paste-special if formatting is included.
Comment 2 kevin paetzold 2013-09-27 17:04:43 UTC
i am surprised no one else reported this.  I was poking around via various web searches and fedora forum etc... and saw nothing from anyone else (which is why I have entered this).
Comment 3 Markus Mohrhard 2013-09-28 07:13:03 UTC

*** This bug has been marked as a duplicate of bug 69450 ***