Download it now!
Bug 69894 - select all doesn't work in doc starting with an empty table
Summary: select all doesn't work in doc starting with an empty table
Status: RESOLVED DUPLICATE of bug 69893
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-27 22:32 UTC by Michael Meeks
Modified: 2013-09-28 11:58 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Meeks 2013-09-27 22:32:00 UTC
If a document starts with an empty table followed by some text then ctrl-a will not select all.
Comment 1 Arnaud Versini 2013-09-27 22:52:23 UTC
I think we made the same bug :-) https://bugs.freedesktop.org/show_bug.cgi?id=69893

Wich one I should close ?
Comment 2 Michael Meeks 2013-09-27 23:01:46 UTC
It's an honour to be a duplicate of your bug :-)

Thanks for doing that ! - great minds think alike ... ;-)

*** This bug has been marked as a duplicate of bug 69893 ***
Comment 3 Arnaud Versini 2013-09-28 11:58:17 UTC
Thanks, next one is yours :-)