Bug 69927 - FILEOPEN: Windows 7 Start Menu
Summary: FILEOPEN: Windows 7 Start Menu
Status: RESOLVED DUPLICATE of bug 35785
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.5.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-29 12:45 UTC by beatgraber
Modified: 2013-09-29 15:21 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Picture of Start Menü (205.05 KB, image/jpeg)
2013-09-29 12:45 UTC, beatgraber
Details

Note You need to log in before you can comment on or make changes to this bug.
Description beatgraber 2013-09-29 12:45:50 UTC
Created attachment 86797 [details]
Picture of Start Menü

Problem description: 
The "last used" function in the Start menu is missing in all LibreOffice programs

Steps to reproduce:
1. Press Start Menu


Current behavior:
"last used" is not available

Expected behavior:
"last used" is available

              
Operating System: Windows 7
Version: 4.0.5.2 release
Comment 1 Thomas van der Meulen 2013-09-29 15:13:21 UTC
Thank you for your bug report,
This bug has been reported before so I am going to mark this as a duplicate.

*** This bug has been marked as a duplicate of bug 35785 ***
Comment 2 V Stuart Foote 2013-09-29 15:21:07 UTC
@beatgraber,

Yes, as noted in bug 35785 resolved and fully functional with LO Build 4.1.2 and onward. Feature will not be backported to 4.0.x builds.  Please upgrade.

Stuart