Download it now!
Bug 70061 - Copying & Deleting Cells, Using Brush - Tool to transfer format / colours etc.
Summary: Copying & Deleting Cells, Using Brush - Tool to transfer format / colours etc.
Status: RESOLVED DUPLICATE of bug 69450
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.2.2 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-03 08:44 UTC by Karl
Modified: 2013-10-11 09:42 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Karl 2013-10-03 08:44:00 UTC
Deleting values in a cell which has backgroung colors also deletes background color,

Copying one cell to another changes colours too.

It seems:        Values AND formats as whole are changed.
My want was:     Just change values, leave formats as before.

Brush-Tool:      Clears values, text - numbers formats
My want was:     Just transfer colours


Idea: Separate sign formats, value formats, values/formulas
-----
"Brush"-tool:     
Transfer attributes of colours and something like bold / italic ...
BUT leave ("Numbers" , "Values") unchanged.

"Numbers"-tool: 
Transfer Cell-formats of values (Dates, Currency ...) BUT leave ("Brush", "Values"/formulas) unchanged.

"Values"-tool:
Transfer values/formulas BUT leave ("Brush", "Numbers") unchanged.


regards
karl
Comment 1 ign_christian 2013-10-11 09:42:07 UTC
Hi Karl, your report looks too complex. If I'm not wrong there was issue with paste special / brush tool in 4.1.2.2.

Please REOPENED if you think different

*** This bug has been marked as a duplicate of bug 69450 ***