Download it now!
Bug 70181 - UI: standardize Charts and Graphs names.
Summary: UI: standardize Charts and Graphs names.
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: Other All
: medium normal
Assignee: Naruhiko Ogasawara
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-06 05:19 UTC by SAEKI Yoshiyasu
Modified: 2013-10-06 14:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
a patch for translations/source/ja/sd/source/ui/app.po b/translations/source/ja/sd/source/ui/app.po (412 bytes, application/octet-stream)
2013-10-06 05:19 UTC, SAEKI Yoshiyasu
Details

Note You need to log in before you can comment on or make changes to this bug.
Description SAEKI Yoshiyasu 2013-10-06 05:19:26 UTC
Created attachment 87175 [details]
a patch for translations/source/ja/sd/source/ui/app.po b/translations/source/ja/sd/source/ui/app.po

Problem description: 
Both "チャート" (= charts) and "グラフ" (= graphs)  are mixed in Impress translated to Japanese.

Steps to reproduce:

- Charts:
1. open an Impress slides file.
2. add a slide
3. there are four buttons in the center. The tooltip text of the button right above shows "チャート" ("チャートの挿入" in Japanese)

- Graphs:
1. in the menu bar ("挿入" - "グラフ" in Japanese)
2. in the configuration window ("設定" - "グラフ" in Japanese)

Expected behavior:
In Japanese, "チャート" and "グラフ" have the same meaning in the field of office and "グラフ" is used more commonly.
"チャート" should be replaced with "グラフ" accordingly.

Operating System: All
Version: 4.1.2.3 rc
Comment 1 Naruhiko Ogasawara 2013-10-06 13:48:04 UTC
Saeki-san,

Thanks for your report.

We can't apply your patch because LibreOffice project uses Poole (http://translations.documentfoundation.org/) instead of maintaining PO files directly.  But it's also nice information about us.

See Japanese team discussions (in Japanese):

http://listarchives.libreoffice.org/ja/discuss/msg02625.html
Comment 2 Naruhiko Ogasawara 2013-10-06 14:42:10 UTC
All "チャート" means "Chart" have been replaced with "グラフ" in Pootle, and will fix in 4.1.3 rc1 (will release Oct 7, 2013 - Oct 13, 2013).