Bug 70320 - Fontwork disappears when reopening saved docs
Summary: Fontwork disappears when reopening saved docs
Status: RESOLVED DUPLICATE of bug 60910
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-09 13:19 UTC by sbrogaard
Modified: 2013-10-10 09:08 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sbrogaard 2013-10-09 13:19:52 UTC
I am having this issue even though it is reported that it's been corrected.

I insert Fontworks, save the file, close it out, open it and the Fontwork is gone.

I am running libreOffice Version 4.0.2.2 (Build ID: 400m0(Build:2)
Comment 1 Mike Kaganski 2013-10-10 08:55:24 UTC
Saving fontwork to .doc works OK with 4.0.2.2 under Win7x64.

Assuming problems saving to odt/docx, not doc (problems with .doc in 3.x were solved in bug 51195).

Not reproducible with 4.0.0.0.beta2.
Reproducible with 4.0.0.1 - 4.0.3.1
Not reproducible with 4.0.4.2 and later.

Closing as dupe of Bug 60910. Please upgrade to a less-outdated version and try again. Please feel free to reopen this if you believe it's incorrect decision. Don't forget to leave a note why you feel so.

Thank you for reporting bugs!

*** This bug has been marked as a duplicate of bug 60910 ***
Comment 2 Mike Kaganski 2013-10-10 09:08:01 UTC
Correction: I was wrong about bug 51195, it is a RFE regarding .docx fontwork export; it is not solved until now. But all written above applies to saving fontwork to .odt files.