Bug 70330 - FILESAVE: Libreoffice crashes on Save/Open File Window
Summary: FILESAVE: Libreoffice crashes on Save/Open File Window
Status: RESOLVED DUPLICATE of bug 69002
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-09 23:53 UTC by rVenson
Modified: 2013-10-10 22:07 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rVenson 2013-10-09 23:53:01 UTC
Problem description:
LibreOffice crashes when I try to open or save a file.

Steps to reproduce:
1. Start Libreoffice (Writer, Calc, Impress...)
2. Open a file or save.
3. Move the mouse over the open/save window

Current behavior: 
Crashes the application and closes the Libreoffice

Error on console:
QWidget::repaint: Recursive repaint detected

Expected behavior:
Not close the application

Other informations:
I use ArchLinux with KDE
Operating System: Linux (Other)
Version: 4.1.2.3 rc
Comment 1 Maxim Monastirsky 2013-10-10 22:07:41 UTC
Exactly the same reproduction steps & results as in Bug 69279, so marking as a duplicate.

*** This bug has been marked as a duplicate of bug 69002 ***