Bug 70365 - Other: LO not able to Insert huge (several hundred MBs) mp4 files on OS X (opening fine with QuickTime), error "Format not supported"
Summary: Other: LO not able to Insert huge (several hundred MBs) mp4 files on OS X (op...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: Media-Insert
  Show dependency treegraph
 
Reported: 2013-10-11 07:01 UTC by retired
Modified: 2017-10-21 12:35 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot of error (92.04 KB, image/png)
2013-10-11 07:01 UTC, retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description retired 2013-10-11 07:01:59 UTC
Created attachment 87423 [details]
screenshot of error

Problem description: Trying to add a movie to any component (tried writer and impress) and get error message.

Steps to reproduce:
1. open writer or impress
2. menu Insert > Movie and Sound...
3. select file and receive error message that format is not supported.

Current behavior: Error message "The format of the selected file is not supported."

Expected behavior: movie file added. This mp4 in question does indeed open fine and play with QuickTime.

              
Operating System: Mac OS X
Version: unspecified
Comment 1 retired 2013-10-11 07:03:27 UTC
FYI: tested with Version: 4.2.0.0.alpha0+
Build ID: f4d3954fc6106b3ae0ee16ab0fcde15d8cb945e3
Comment 2 Jorendc 2013-11-22 18:31:42 UTC
Tested using Mac OSX 10.9 with LibreOffice Version: 4.1.3.2
Build ID: 70feb7d99726f064edab4605a8ab840c50ec57a I can't reproduce an error message, but I can reproduce just a big question mark as display-image. If I hit play, only sounds play. No video.

Kind regards,
Joren
Comment 3 retired 2013-11-22 18:51:48 UTC
New findings show small files sizes can be added. Not sure where the limit is, but 900MB do cause the issue. But who adds 1 ½ hour movies to Impress presentations. The error message could be a little more informative.

Adding small files works fine. Sound does play, image is not shown. But that's another bug to be told another day.

WORKSFORME.