Bug 70395 - FILESAVE: Can not export as GIF with big size
Summary: FILESAVE: Can not export as GIF with big size
Status: RESOLVED DUPLICATE of bug 67477
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-12 08:25 UTC by Alexandr
Modified: 2013-10-13 09:46 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexandr 2013-10-12 08:25:38 UTC
Problem description: 

When I try to export picture from libreoffice draw to GIF I can not get more size than 595x841 pixels. 

Steps to reproduce:
1. Run libreoffice draw
2. click File->Export
3. Select GIF file type
4. Press Save button
5. In window "Options" set width more than 595 pixels and press OK.

Current behavior:
The created file has a size of 595x841 pixels. 

Expected behavior:
The file should have a size which was set in "Options" dialogue.

I have tried it in libreoffice 4.0.3 and 4.1.2.3 in Windows 7 and libreoffice 4.1.0-5~bpo70+3 from debian backports with the same result.

Exporting to BMP or JPEG is correct. 

Best wishes,
Alexandr             
Operating System: All
Version: 4.1.2.3 rc
Comment 1 Alexandr 2013-10-13 09:46:24 UTC
The bug seems to be similar to bug 67477 which describes the same problem with png exporting.
Comment 2 Alexandr 2013-10-13 09:46:45 UTC

*** This bug has been marked as a duplicate of bug 67477 ***