Bug Hunting Session
Bug 70463 - Libreoffice does not save files in the opened folder having non-ASCII name nor export pdfs there
Summary: Libreoffice does not save files in the opened folder having non-ASCII name no...
Status: RESOLVED DUPLICATE of bug 37814
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-14 19:18 UTC by Klaus Langguth
Modified: 2015-02-09 04:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Klaus Langguth 2013-10-14 19:18:12 UTC
Libreoffice does not save files in the opened folder when folders containing umlauts "äöü" nor it will export pdfs there.
After opening a file within a folder containing umlauts (äöü), the file will not be saved in the same folder (directory). It will be saved in \\documents (or somewhere else).
This affects all german!!



Please fix it.
Thank you.
Comment 1 retired 2013-10-14 19:57:29 UTC
Can't reproduce on OS X. Looks like a Windows only issue.
Comment 2 retired 2013-10-14 19:58:35 UTC
This is not critical, because no data is lost. You can still save to another location. Reducing to "major" since it's still ugly.
Comment 3 Urmas 2013-10-17 22:52:36 UTC

*** This bug has been marked as a duplicate of bug 37814 ***