Download it now!
Bug 70482 - EDITING: feature request: image crop by dragging borders
Summary: EDITING: feature request: image crop by dragging borders
Status: RESOLVED DUPLICATE of bug 34555
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-15 08:46 UTC by romano.signorelli
Modified: 2013-10-15 19:28 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
publisher screenshots during crop (52.62 KB, application/x-zip-compressed)
2013-10-15 08:46 UTC, romano.signorelli
Details

Note You need to log in before you can comment on or make changes to this bug.
Description romano.signorelli 2013-10-15 08:46:34 UTC
Created attachment 87654 [details]
publisher screenshots during crop

this feature is very useful and currently present only in Microsoft Publisher.

the feature is activated by clicking on the image then on the crop icon inside the image toolbar.
the borders can then be dragged to crop image (not resize but crop).
the program still holds the original image in memory so it's always possibile to adjust the cropping by revealing previously cropped section by moving the borders again.

very handy and valuable improvement.

Operating System: All
Version: unspecified
Comment 1 Jorendc 2013-10-15 19:28:48 UTC
Thanks for reporting this enhancement request.
Although this is already reported in Bug 34555 (especially see Comment 1)

Kind regards,
Joren

*** This bug has been marked as a duplicate of bug 34555 ***