Download it now!
Bug 70677 - SLIDESHOW: Changing handle position of motion path does not change animation
Summary: SLIDESHOW: Changing handle position of motion path does not change animation
Status: RESOLVED DUPLICATE of bug 53993
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5 all versions
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-20 15:29 UTC by Pippo Jedi
Modified: 2015-11-30 13:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pippo Jedi 2013-10-20 15:29:36 UTC
Problem description: 

Steps to reproduce:
1. create a smile, select it and add animation motion "go top"
2. preview animation, the smile goes to top
3. select the arrow path animation, press F8 to enable the modification
of single nodes
4. move the end path node somewhere else.
5. preview the animation: the animation is still the same.

saving and reloading: the path is as before step 4.

Current behavior: changing the position of path nodes does not change the path.

Expected behavior: changing path nodes should change the path.

              
Operating System: Ubuntu
Version: 3.5 all versions
Comment 1 Mikko Ahlroth 2013-10-20 15:47:28 UTC
Can confirm on OS X 10.6.8, LO 4.1.2.3, with the following actions:

1. Create new empty presentation
2. Add shape, such as smilie face
3. Add custom animation motion path to shape
4. Edit points of motion path, press enter and deselect motion path
5. New path is now shown on screen but when showing slideshow, old path is used
6. Save, quit and reopen file
7. Old path is now shown on screen
Comment 2 Rob Snelders 2013-10-20 16:02:55 UTC
Can confirm with LO 4.1.1.2 on Ubuntu 13.04 x86_64
Comment 3 Dominik Kopp 2014-07-25 07:20:06 UTC
duplicate of https://bugs.freedesktop.org/show_bug.cgi?id=53993

workaround is to the move the entire path e.g. up and down with cursor keys. Then the modification of the points are taken over.
Comment 4 QA Administrators 2015-09-04 02:49:31 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (5.0.0.5 or later)
   https://www.libreoffice.org/download/

   If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
 If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 

1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 
3. Leave a comment with your results. 

4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 
4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-09-03
Comment 5 Buovjaga 2015-11-30 13:39:32 UTC

*** This bug has been marked as a duplicate of bug 53993 ***