Download it now!
Bug 70733 - UI: Location of ISEVEN and ISODD functions
Summary: UI: Location of ISEVEN and ISODD functions
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: All All
: lowest trivial
Assignee: Joel Madero
URL:
Whiteboard: BSA target:4.5.0
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-21 18:46 UTC by John Smith
Modified: 2015-02-17 03:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Smith 2013-10-21 18:46:40 UTC
Problem description: 
Both functions have been placed in the Mathematical category of the Function Wizard.

Steps to reproduce:
1. Open an instance of Calc.
2. Open the function Wizard
3. Select the Mathematical category
4. Locate the two functions

Current behavior:
Both functions have been located in the Mathematical category listing.

Expected behavior:
The two functions should be located in the Information category as given in the ODFv1.2 specification, and also to match MS Excel.

As an aside, should bug 69685 now be marked as Resolved fixed?

              
Operating System: Windows XP
Version: 4.1.2.3 release
Comment 1 Joel Madero 2014-07-21 01:45:10 UTC
Confirmed:
Ubuntu 14.04 x64
LibreOffice 4.3.0.2 rc

New - confirmed
Trivial - won't change workflow or speed, just placement of a function
Lowest - default here seems appropriate

I didn't ping the UX team on this one just because the user gave a pretty thorough explanation of why he believes it belongs in informational
Comment 2 Joel Madero 2015-02-15 22:38:23 UTC
Patch pushed to 4.5. Thanks!
Comment 3 Eike Rathke 2015-02-16 21:17:08 UTC
It may be helpful to have the exact commit recorded in a bug, so this was https://gerrit.libreoffice.org/gitweb?p=core.git;a=commit;h=e94ada5939acfc6015129c0e5bb470158fe83b34 on master.
Comment 4 Joel Madero 2015-02-16 21:29:32 UTC
Ah sorry - assumed that it would be autogenerated when the patch was accepted