Bug 70831 - FILEOPEN: DOC file content not shown in Writer
Summary: FILEOPEN: DOC file content not shown in Writer
Status: RESOLVED DUPLICATE of bug 34722
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: filter:doc
Depends on:
Blocks:
 
Reported: 2013-10-24 08:49 UTC by tiger1342
Modified: 2016-09-24 07:51 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
The Error document (55.00 KB, application/msword)
2013-10-24 08:49 UTC, tiger1342
Details
screenshot MS Word Viewer vs LibreOffice (70.23 KB, image/png)
2014-10-25 05:59 UTC, tommy27
Details
How it looks in Word 2010 (68.28 KB, image/jpeg)
2015-09-07 15:51 UTC, Xisco Faulí
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tiger1342 2013-10-24 08:49:24 UTC
Created attachment 88070 [details]
The Error document

The attached documents contents are not visible in Writer. When I open it in MS Word, everything looks ok.
In the Document everything is in Text Boxes, I thing this causes the problem. (Maybe Text Box position error?)

Thank You for the reply.
Operating System: Windows 7
Version: 4.1.2.3 release
Comment 1 Thomas van der Meulen 2013-10-24 10:18:14 UTC
Thank you for your bug report, I can reproduce this bug running 
Version: 4.1.3.2
Build ID: 70feb7d99726f064edab4605a8ab840c50ec57a
OS: Mac osx 10.9.
Comment 2 tommy27 2014-10-25 05:59:44 UTC
Created attachment 108380 [details]
screenshot MS Word Viewer vs LibreOffice

bug still reproducible under Win7x64 using LibO 4.3.2.2 and 4.4.0.0.alpha1+
Build ID: 6ba8b7f5eacac969e4781d63718083a05491b1bc
TinderBox: Win-x86@42, Branch:master, Time: 2014-10-24_02:23:51

same issue with LibO 3.3.3, OOo 3.3.0 and AOO 4.1.0
hence bug is inherited from OOo
Comment 3 Xisco Faulí 2015-09-07 15:51:58 UTC
Created attachment 118501 [details]
How it looks in Word 2010

This issue is still present in

Version: 5.0.1.2
Build ID: 81898c9f5c0d43f3473ba111d7b351050be20261
Locale: es-ES (es_ES)

on Windows 7 (64-bit)
Comment 4 QA Administrators 2016-09-20 10:29:03 UTC Comment hidden (obsolete)
Comment 5 tommy27 2016-09-22 06:24:25 UTC
bug unchanged using LO 5.1.5.2 under Win7.
Comment 6 Timur 2016-09-24 07:51:30 UTC
I'l close as a duplicate of Bug 34722 because it's also generated DOC with text boxes missing in LO. If suggested otherwise, feel free to reopen.

*** This bug has been marked as a duplicate of bug 34722 ***