Download it now!
Bug 70837 - Other: Hiperlink doesn't work
Summary: Other: Hiperlink doesn't work
Status: RESOLVED DUPLICATE of bug 51296
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-24 11:39 UTC by Jesus M. Ortiz
Modified: 2013-10-24 12:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesus M. Ortiz 2013-10-24 11:39:54 UTC
Problem description: 
I upgrate to xubuntu 13.10 yesterday evening. The hiperlink doesn't in spreadsheet. 
the hiperlink works perfectly yesterday morning with xubuntu 13.04.
Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: Ubuntu
Version: 4.1.2.3 release
Comment 1 Cor Nouws 2013-10-24 12:18:15 UTC
Hi Jesús

You may use Ctrl+Click now. See bug 51296

greetings,
Cor

*** This bug has been marked as a duplicate of bug 51296 ***