Bug 70862 - FORMATTING: outliner
Summary: FORMATTING: outliner
Status: RESOLVED DUPLICATE of bug 68167
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-25 10:17 UTC by Bernhard Rohrer
Modified: 2013-10-25 12:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bernhard Rohrer 2013-10-25 10:17:34 UTC
One thing I miss when I use Open Office instead of MS Word is the outline  view.  Basically put, all of the "Heading x" become the "bullets" of the outline view.  It is similar to the Navigator, but with some notable differences: All of the text of the document is shown and it is in the same window that would otherwise show the page or online view.

the existing "outline view" does not resolve this issue since it is read only. the power of the MS Word function is that I can use it to write and structure my document. The bug in OOO has been going on for 12 years now and there is no resolution. Libreoffice doesn't have one either.

The OOO bug can be found here with all its gory details. It is also one of the most voted for bugs in OOO. Could somebody please take pity on the user community? This really is an important bug/enhancement, and no the current solution does not fix it.

OOO bug: https://issues.apache.org/ooo/show_bug.cgi?id=3959

              
Operating System: All
Version: Inherited From OOo
Comment 1 Cor Nouws 2013-10-25 12:03:34 UTC
Hi Bernard,

pls see bug 68167  (and some ideas maybe there)
thanks,
Cor

*** This bug has been marked as a duplicate of bug 68167 ***