Download it now!
Bug 70889 - PRINTING : File->Print with GTK dialog directly print the document
Summary: PRINTING : File->Print with GTK dialog directly print the document
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-26 11:56 UTC by Arnaud Versini
Modified: 2014-11-05 19:59 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arnaud Versini 2013-10-26 11:56:19 UTC
Steps to reproduce :

Use the GTK VCL plugin
In options dialog, use system printer dialog
Create or open a document
Use File -> Print

Expected behavior :
Show the print dialog, like with LibreOffice dialogs

Current behavior :

Send the document to the printer like the toolbar
Comment 1 Jean-Baptiste Faure 2013-10-26 20:27:23 UTC
I do not reproduce with LO 4.1.4.0.0+ under Ubuntu 13.04 x86-64

Best regards. JBF
Comment 2 Joel Madero 2014-07-21 01:50:07 UTC
Also not reproducing with LibreOffice 4.3.0.2 on Ubuntu 14.04 using Gnome Shell.

@Arnaud - do you still see this issue?
Comment 3 Arnaud Versini 2014-11-05 19:59:48 UTC
Works for me now, not sure what was causing this issue.