Download it now!
Bug 70897 - Other: Unable to drag and drop a sheet
Summary: Other: Unable to drag and drop a sheet
Status: CLOSED DUPLICATE of bug 67011
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-26 15:25 UTC by Patrice
Modified: 2013-10-26 17:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Patrice 2013-10-26 15:25:47 UTC
Problem description: 

Steps to reproduce:
1. click on a sheet and try to move it
2. 
3. ....

Current behavior: 
all is freezed, need to reboot

Expected behavior:
The sheet should be moved to the destination position 
              
Operating System: Ubuntu
Version: 4.1.2.3 release
Comment 1 Maxim Monastirsky 2013-10-26 17:01:34 UTC
Hi,
Let me guess: You are using KDE, right?
Comment 2 Patrice 2013-10-26 17:24:15 UTC
(In reply to comment #1)
> Hi,
> Let me guess: You are using KDE, right?

Hi,
Yes I am using KDE (version 4.11.2)
Comment 3 Maxim Monastirsky 2013-10-26 17:35:01 UTC
(In reply to comment #2)
> Hi,
> Yes I am using KDE (version 4.11.2)
OK, so it's a duplicate of Bug 67011. Drag & drop currently broken in KDE integration module. The workaround is to remove libreoffice-kde package, and use gtk engine from libreoffice-gtk package.

*** This bug has been marked as a duplicate of bug 67011 ***
Comment 4 Patrice 2013-10-26 17:48:29 UTC
After uninstalling libreoffice-kde package it works.
Thanks a lot