Download it now!
Bug 71021 - PDF: Dots aroud shapes when export in PDF format.
Summary: PDF: Dots aroud shapes when export in PDF format.
Status: RESOLVED DUPLICATE of bug 37559
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-29 22:51 UTC by x95a31xreg
Modified: 2013-11-01 18:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Zip file containing: a draw with some shapes and an image that red highligth the dots. (37.11 KB, application/zip)
2013-10-29 22:51 UTC, x95a31xreg
Details

Note You need to log in before you can comment on or make changes to this bug.
Description x95a31xreg 2013-10-29 22:51:22 UTC
Created attachment 88323 [details]
Zip file containing: a draw with some shapes and an image that red highligth the dots.

Problem description: 
When a draw containing circles or triangle is exported in PDF format the output file contain some dots near this figures.  

Steps to reproduce:
1. Create a document with some circles or triangle.
2. Export it in PDF format
3. Open it with Okular.

Current behavior: There are some dots around shapes when export in PDF format.

Expected behavior: No more dots around shapes when export a draw in PDF format.

              
Operating System: Ubuntu
Version: 4.1.2.3 release
Comment 1 tommy27 2013-11-01 18:35:22 UTC

*** This bug has been marked as a duplicate of bug 37559 ***