Download it now!
Bug 71053 - Undo to the original state in Calc lets saving enabled
Summary: Undo to the original state in Calc lets saving enabled
Status: RESOLVED DUPLICATE of bug 69972
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-30 15:08 UTC by sworddragon2
Modified: 2013-11-01 08:02 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sworddragon2 2013-10-30 15:08:45 UTC
Normally if a Calc document is opened the save button is disabled as there are no changes. But if something is changed and undo to the original state the saving button is still enabled. As there are no changes it should be disabled in this case too (like it is done for example in Writer).
Comment 1 ign_christian 2013-11-01 08:02:58 UTC

*** This bug has been marked as a duplicate of bug 69972 ***