Bug Hunting Session
Bug 71184 - Not all fonts show up in context menu
Summary: Not all fonts show up in context menu
Status: RESOLVED DUPLICATE of bug 34085
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-03 11:27 UTC by justflythere
Modified: 2013-11-03 16:29 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description justflythere 2013-11-03 11:27:52 UTC
1) Type something random in Writer, or in an Impress or Draw textfield
2) Select your text
3) Right-click to open the context menu
4) Go to Font
5) Try to scroll to the end of the list

When this list is long, like in my case on a fresh install of Linux Mint with on top ttf-mscorefonts installed, the last fonts by alphabet don't show up in the menu any more. 

I didn't test it right now, but I remember to have seen this bug already years ago in an OpenOffice installation (Windows).

Actually, in order to improve productivity, it would be nice to have a scrollbar for this font list anyway, cause navigation through a long list of fonts is not very efficient in the moment.
Comment 1 Urmas 2013-11-03 16:29:40 UTC

*** This bug has been marked as a duplicate of bug 34085 ***