Download it now!
Bug 71284 - EDITING: OS hangs up when trying to select and drag multiple cells
Summary: EDITING: OS hangs up when trying to select and drag multiple cells
Status: RESOLVED DUPLICATE of bug 67011
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-06 01:23 UTC by Roman
Modified: 2013-11-06 08:14 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman 2013-11-06 01:23:45 UTC
Problem description: OS hangs up when trying to select and drag multiple cells

Steps to reproduce:
1. Paste some table data from outside (HTML for example)
2. Select multiple cells
3. Start dragging to other cells

Current behavior: Computer hanging up, but mouse continue moving and system clock are ticking. But impossible to click any screen element.

Expected behavior: data moves to other cells =)

              
Operating System: Ubuntu
Version: 4.1.2.3 release
Comment 1 ign_christian 2013-11-06 07:41:20 UTC
Please see Bug 67011. If you're using KDE & experience same behavior then mark this bug as DUPLICATE.
Comment 2 Roman 2013-11-06 08:14:04 UTC
Yes, It is happens on KDE4

*** This bug has been marked as a duplicate of bug 67011 ***