Bug Hunting Session
Bug 71358 - ACCESSIBILITY: Accelators don't work !
Summary: ACCESSIBILITY: Accelators don't work !
Status: RESOLVED DUPLICATE of bug 41169
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-07 21:49 UTC by Mosaab Alzoubi
Modified: 2013-11-15 04:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mosaab Alzoubi 2013-11-07 21:49:41 UTC
Problem description: 
All accelators like ( ctrl+s , ctrl+x ... ) don't work during writing in all non-latin languages.

== TESTS WE DO ==

This bug found in:
- Fedora 19 Gnome Shell
- Fedora 19 Mate
- Ubuntu 12.04 Unity
- Ubuntu 12.04 Cinnamon

This bug not found in:
- Fedora 19 KDE
- Mint 15 Cinnamon
- Mint 15 XFCE
- Debian 7.1
- Debian - nonstable XFCE

Current behavior:
Accelators don't work
Expected behavior:
Accelators works

              
Operating System: Linux (Other)
Version: 4.1.2.3 release
Comment 1 V Stuart Foote 2013-11-15 04:33:13 UTC
setting as duplicate of MAB bug 41169

*** This bug has been marked as a duplicate of bug 41169 ***