Download it now!
Bug 71451 - VIEWING: Tabbed viewing in Writer
Summary: VIEWING: Tabbed viewing in Writer
Status: RESOLVED DUPLICATE of bug 37134
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-10 07:06 UTC by Soumya Boral
Modified: 2013-11-10 20:12 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Soumya Boral 2013-11-10 07:06:07 UTC
Problem description: It would be of great help if we can open multiple LibreOffice Writer documents in a tabbed way. This will reduce a lot of mess while working with multiple documents. Please implement this.

Current behavior: In order to work with multiple LibreOffice Writer documents, we have to open them as separate ones. This produces a lot of mess.

Expected behavior: Multiple documents can be opened in a same Writer window and they will appear as tabs.

              
Operating System: All
Version: 4.1.0.4 release
Comment 1 Urmas 2013-11-10 20:12:24 UTC

*** This bug has been marked as a duplicate of bug 37134 ***