Download it now!
Bug 71782 - FILEOPEN: calc cannot open XML spreadsheets in encoding other than utf-8
Summary: FILEOPEN: calc cannot open XML spreadsheets in encoding other than utf-8
Status: RESOLVED DUPLICATE of bug 63756
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-19 12:55 UTC by lvm
Modified: 2013-11-19 13:34 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
sample files (2.60 KB, application/zip)
2013-11-19 12:55 UTC, lvm
Details

Note You need to log in before you can comment on or make changes to this bug.
Description lvm 2013-11-19 12:55:17 UTC
Created attachment 89458 [details]
sample files

LibreOffice Calc 4.1.0.4 fails to open Excel XML speradsheets with explicitly specified encoding other that utf-8 with "General input/output error" message. Sample files are attached: cp866.xml is in cp866, windows-1251.xml is cp1251 and utf-8.xml is in utf-8. LibreOffice opens only the one in utf-8, MS Excel opens all three.

Operating System: Windows XP
Version: 4.1.0.4 release
Comment 1 Maxim Monastirsky 2013-11-19 13:34:53 UTC

*** This bug has been marked as a duplicate of bug 63756 ***