Bug 71808 - On Retina displays cursor is off by one character
Summary: On Retina displays cursor is off by one character
Status: RESOLVED DUPLICATE of bug 64957
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: x86 (IA32) Mac OS X (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-19 20:20 UTC by Marc Schipperheyn
Modified: 2014-02-26 22:54 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marc Schipperheyn 2013-11-19 20:20:05 UTC
On a Retina display if you edit a text in a Calc cell, the cursor is displayed incorrectly and is one character "off". Makes it hard to edit.
Comment 1 retired 2013-11-21 08:21:07 UTC
Hi Marc, does this persist with the latest release 4.1.3.2?
Comment 2 Marc Schipperheyn 2013-11-21 15:23:40 UTC
No, I'm on 4.1.2.3. Libreoffice seems to think it's up to date
Comment 3 Eduardo Graeff 2014-01-09 17:01:43 UTC
I am experiencing the same cursor displacement issue with LibreOffice Writer. It is annoying when I need to edit previously entered text.
Comment 4 Adolfo Jayme 2014-02-26 22:54:28 UTC
I believe the fix committed for bug 64957 fixes this as well. If it’s not the case after testing, we can reopen.

*** This bug has been marked as a duplicate of bug 64957 ***