Download it now!
Bug 71819 - UI: Cannot use paste shortkeys (CMD-V) in quick search
Summary: UI: Cannot use paste shortkeys (CMD-V) in quick search
Status: RESOLVED DUPLICATE of bug 49853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-20 04:48 UTC by Mark
Modified: 2013-11-20 06:26 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark 2013-11-20 04:48:41 UTC
Problem description: 
When I press CMD-V when i am focused with my cursor in the quick search (the small search at the bottom) it pastes the text in the spreadsheet, not in the quick search textbox as I would expect
The same thing with select all (CMD-A) or copy (CMD-C)

Steps to reproduce:
1. Copy any text on the clipboard
2. Go to a spreadsheet, open quick search (CMD-F)
3. Press CMD-V to paste

Current behavior:
It pastes the text in the current cell.

Expected behavior:
It pastes the text in the quick search textbox.              
Operating System: Mac OS X
Version: 4.1.3.2 release
Comment 1 Jorendc 2013-11-20 06:26:11 UTC
Thanks for reporting. Never the less already reported in bug 49853.

Thanks anyway!

Kind regards,
Joren

*** This bug has been marked as a duplicate of bug 49853 ***