Download it now!
Bug 71831 - A Word file will crash the Writer with general input/output error
Summary: A Word file will crash the Writer with general input/output error
Status: RESOLVED DUPLICATE of bug 63756
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-20 11:01 UTC by wasikan
Modified: 2013-11-22 16:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Word document crashing Writer (82.34 KB, text/xml)
2013-11-20 11:01 UTC, wasikan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description wasikan 2013-11-20 11:01:24 UTC
Created attachment 89523 [details]
Word document crashing Writer

An attempt to open an MS Word file will crash the Writer with general input/output error.
Comment 1 Maxim Monastirsky 2013-11-20 11:11:37 UTC

*** This bug has been marked as a duplicate of bug 63756 ***