Bug Hunting Session
Bug 71913 - Font gets reset to Lohit Hindi while typing Kannada (kn)
Summary: Font gets reset to Lohit Hindi while typing Kannada (kn)
Status: RESOLVED DUPLICATE of bug 62063
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: All Linux (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-22 11:12 UTC by Omshivaprakash H L
Modified: 2013-11-22 12:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Omshivaprakash H L 2013-11-22 11:12:17 UTC
If you try to start typing a document by choosing any of the Kannada (kn) fonts (Lohit Kannada, Kedage, Mallige) just after the second character Font selection gets reset to "Lohit Hindi". This is quite irritating as we can't choose a font and start the document. It would drive away new users adopting LibreOffice. Please help resolving this asap.
Comment 1 shankar 2013-11-22 11:22:07 UTC
I too tested this with libreoffice 4.1.3.2-4 in Fedora 19 and this exists.

Steps to Reproduce:
1. Open a new document
2. Turn on the any Kannada input method
3. Change the fonts to Lohit Kannada
4. Start typing any characters.

Actual Results:
After the second character, the font automatically changes to Lohit Devanagari, the characters appear in Kannada.

Expected Results:
Font should not get reset to Lohit Devanagari.

Shankar
Comment 2 Khaled Hosny 2013-11-22 12:09:50 UTC

*** This bug has been marked as a duplicate of bug 62063 ***