Bug 71962 - PDF export should (optionally) produce slides for each "animation"
Summary: PDF export should (optionally) produce slides for each "animation"
Status: RESOLVED DUPLICATE of bug 33800
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-24 12:23 UTC by ffs
Modified: 2013-11-26 09:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ffs 2013-11-24 12:23:18 UTC
The PDF produced should be more usable as a presentation so should be able to handle some sort of "animations" by producing pages with the intermediate results rather than just the complete slide.  Ideally some method of choosing which ones would be included (but I can just use pdftk to eliminate the ones I don't want). This is particular true if you wish to use pictures that build and have components that "exit" because the PDFs at the moment can be unusable.

The only way around this at the moment is to make a separate slide for each action -this degrades performance and is annoying because you cannot group slides in LO.

              
Operating System: Ubuntu
Version: 4.0.2.2 release
Comment 1 Jorendc 2013-11-25 12:03:38 UTC
This is a duplicate of Bug 33800. 

PS: to stay up to date you always can use the PPA package of LibreOffice: https://launchpad.net/~libreoffice/+archive/ppa

Kind regards,
Joren

*** This bug has been marked as a duplicate of bug 33800 ***
Comment 2 ffs 2013-11-26 09:17:32 UTC
Ok - thanks for the pps tip