Download it now!
Bug 71995 - Libreoffice Segmentation Fault when having "Save As" or "Open" dialog
Summary: Libreoffice Segmentation Fault when having "Save As" or "Open" dialog
Status: RESOLVED DUPLICATE of bug 69002
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-25 14:37 UTC by Artur O.
Modified: 2013-11-25 18:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
hs_err_pid5349 logfile created from the crash (157.58 KB, text/plain)
2013-11-25 14:37 UTC, Artur O.
Details
terminal output from crash (log) (2.88 KB, text/x-log)
2013-11-25 14:39 UTC, Artur O.
Details
gdb log (165.17 KB, text/x-log)
2013-11-25 14:43 UTC, Artur O.
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Artur O. 2013-11-25 14:37:37 UTC
Created attachment 89754 [details]
hs_err_pid5349 logfile created from the crash

Libreoffice seems to crash when I have the Open or Save dialog open. The crashes seem to come a bit randomly but is reproducible on two of my computers.


1, Start Libreoffice
   -> Libreoffice starts...
2, Goto Save As or Open
   -> Dialog shows up... 
3, Idle for couple of seconds

Results:
   -> Libreoffice gets segmentation fault.
Expected Results:
   -> No crash.

Spec:

uname -a
Linux Cayman 3.12.1-2-ck #1 SMP PREEMPT Thu Nov 21 17:28:34 EST 2013 x86_64 GNU/Linux

Distro:
Arch Linux

DE:
KDE

Notes:
Libreoffice with KDE integration.
Comment 1 Artur O. 2013-11-25 14:39:04 UTC
Created attachment 89755 [details]
terminal output from crash (log)
Comment 2 Artur O. 2013-11-25 14:43:53 UTC
Created attachment 89756 [details]
gdb log

Relevant information about the crash starts at line 532
Comment 3 Maxim Monastirsky 2013-11-25 18:49:15 UTC

*** This bug has been marked as a duplicate of bug 69002 ***