Bug 72111 - Indexing by concordance file is not working
Summary: Indexing by concordance file is not working
Status: RESOLVED DUPLICATE of bug 46410
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-11-28 09:57 UTC by Krunoslav Šebetić
Modified: 2014-02-03 21:08 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Krunoslav Šebetić 2013-11-28 09:57:56 UTC
In LibreOffice 4.1.3.2 indexing by concordance file is not working, problem described here: http://listarchives.libreoffice.org/global/users/msg18076.html

Also, when concordance file is saved there is no extension saved. Concordance file is only saved by name and it contains dot at the end of name but there is no extension. When concordance file is created and saved with name e.g. "index" file on my hard drive is named "index." but LO is searching for file "index.sdi". I tried to manually rename file to "index.sdi" but still nothing - I only get a title of a index table with _no_ entery.

Searching on google this was last possible in LO 3.4.

This is important feature, it should work.

Hope it will be fixed soon...
Comment 1 Owen Genat (retired) 2014-01-26 03:33:31 UTC
(In reply to comment #0)
> In LibreOffice 4.1.3.2 indexing by concordance file is not working, problem
> described here:
> http://listarchives.libreoffice.org/global/users/msg18076.html

Does this problem still exist in v4.1.4.2? Bug 46410 fixed a long-standing issue with a concordance file not marking all required entries. Fix was provided for v4.1.4 and v4.2.0.

> Also, when concordance file is saved there is no extension saved.
> Concordance file is only saved by name and it contains dot at the end of
> name but there is no extension. When concordance file is created and saved
> with name e.g. "index" file on my hard drive is named "index." but LO is
> searching for file "index.sdi".

This is bug 44270.
Comment 2 Michael Stahl (CIB) 2014-02-03 21:08:57 UTC
it looks like these are 2 bugs, one of which is filed as bug 46410 and the other as 44270 already.

*** This bug has been marked as a duplicate of bug 46410 ***