Download it now!
Bug 72134 - Calc crash while typing - + or =
Summary: Calc crash while typing - + or =
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-28 19:26 UTC by IgnacioG
Modified: 2014-11-24 13:22 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description IgnacioG 2013-11-28 19:26:53 UTC
I update from 4.0.4 to 4.1.3 and when I tried to enter a negative number on the bank spreadsheet CALC crashed by an unexpected error. The same happens while trying to edit more than one cell or if I enter the + or - or = symbols. I press those buttons on my keyboard and CALC crashes. I uninstall the suite and install  several older versions even the original one. But the problem stills. Finally I uninstall again the suite and erase from the windows registry any entries related to LibreOffice. Then I restart the PC and install LO 3.6.6 (the oldest installer I have) and then CALC works fine now. I didn't upgrade yet to 4.0.4 or 4.1.1.
Regards
IgnacioG
Comment 1 GerardF 2013-11-29 10:01:45 UTC
Did you have the NUMBERTEXT extension?
If yes, remove the extension before upgrading and intall the latest version of NUMBERTEXT if needed.
Comment 2 IgnacioG 2013-11-29 15:43:08 UTC
GerardE: Thanks for your answer.
I was told about that extension but even though was installed and working it seems that not affects LO Version 3.6.6.2 (Compilation ID: f969faf)(that's the one I have in my PC) because works fine. And works fine with version 4.0.4 at list. But anyway I remove the extension.
Thanks again.

IgnacioG
Comment 3 QA Administrators 2014-06-01 21:30:36 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 4 IgnacioG 2014-06-03 17:00:10 UTC
He recibido respuestas que han resuelto el problema


2014-06-01 18:30 GMT-03:00 <bugzilla-daemon@freedesktop.org>:

>   *Comment # 3 <https://bugs.freedesktop.org/show_bug.cgi?id=72134#c3> on
> bug 72134 <https://bugs.freedesktop.org/show_bug.cgi?id=72134> from QA
> Administrators <qa-admin@libreoffice.org> *
>
> Dear Bug Submitter,
>
> This bug has been in NEEDINFO status with no change for at least 6 months.
> Please provide the requested information as soon as possible and mark the bug
> as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in
> NEEDINFO status with no change in 30 days the QA team will close the bug as
> INVALID due to lack of needed information.
>
> For more information about our NEEDINFO policy please read the wiki located
> here: https://wiki.documentfoundation.org/QA/FDO/NEEDINFO
>
> If you have already provided the requested information, please mark the bug as
> UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.
>
>
> Thank you for helping us make LibreOffice even better for everyone!
>
>
> Warm Regards,
> QA Team
>
>  ------------------------------
> You are receiving this mail because:
>
>    - You reported the bug.
>
>
Comment 5 Buovjaga 2014-11-24 13:22:06 UTC
Comments 2 and 4 effectively say that this WFM.