Bug 72252 - FILESAVE: Calc text cell format clones text
Summary: FILESAVE: Calc text cell format clones text
Status: RESOLVED DUPLICATE of bug 70275
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-03 01:32 UTC by martin
Modified: 2013-12-03 02:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Open, modify, save, close and open the file in 4.1.3 and see how "dolly the sheep" becomes "dolly dolly the sheep", (7.26 KB, application/vnd.oasis.opendocument.spreadsheet)
2013-12-03 01:32 UTC, martin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description martin 2013-12-03 01:32:14 UTC
Created attachment 90129 [details]
Open, modify, save, close and open the file in 4.1.3 and see how "dolly the sheep" becomes "dolly dolly the sheep",

Problem description: 

Steps to reproduce:
1. Create a new spreadsheet, enter "the sheep" into A1, format the cell (Ctrl + 1).
2. Use custom format: "dolly "@
3. Save the file and close it, then open it again.

Current behavior:
The cell reads "dolly dolly the sheep" as the content of the cell in formula bar also contains "dolly".

Expected behavior:
The cell should be just "dolly the sheep", "dolly" from the cell format and "the sheep" as the actual content.
              
Operating System: Windows 7
Version: 4.1.2.3 release
Comment 1 martin 2013-12-03 01:34:49 UTC
Just one note: the bug also appears in 4.1.3 and 4.2.0 beta.
Comment 2 m.a.riosv 2013-12-03 02:11:30 UTC

*** This bug has been marked as a duplicate of bug 70275 ***