Bug 72259 - %PERCENT% in Check for Updates dialog
Summary: %PERCENT% in Check for Updates dialog
Status: RESOLVED DUPLICATE of bug 50421
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA NoRepro:4.1.3.2:Ubuntu
Keywords:
: 72970 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-12-03 11:15 UTC by KinG-InFeT
Modified: 2013-12-24 17:24 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (147.67 KB, image/png)
2013-12-03 11:15 UTC, KinG-InFeT
Details

Note You need to log in before you can comment on or make changes to this bug.
Description KinG-InFeT 2013-12-03 11:15:54 UTC
Created attachment 90147 [details]
Screenshot

Problem description: 
to 'open the dialog control upgrades, mercentuale load the UI seems broken or not working.

Steps to reproduce:
1. open libreoffice (stard dashboard)
2. go in help->check update
3. out error <-

              
Operating System: Windows 7
Version: 4.1.3.2 release
Comment 1 sophie 2013-12-06 15:59:41 UTC
I cannot reproduce with Version: 4.1.3.2
Build ID: 70feb7d99726f064edab4605a8ab840c50ec57a Ubuntu 13.10. May be a Windows only bug - Sophie
Comment 2 Robinson Tryon (qubit) 2013-12-19 10:32:19 UTC
Joren - Another Win7 bug to test, please :-)

Whiteboard: NoRepro tag for sophie's test
Comment 3 Adolfo Jayme 2013-12-22 19:08:37 UTC
*** Bug 72970 has been marked as a duplicate of this bug. ***
Comment 4 Joel Madero 2013-12-22 21:22:39 UTC
Works fine on my side:

windows 8
LibreOffice 4.1.3.2

Try resetting your profile and see if that solves it https://wiki.documentfoundation.org/UserProfile

Marking as WFM as no one can confirm this on any platform. Likely that it's a profile issue.

If resetting profile doesn't solve the problem move the bug back to UNCONFIRMED and we'll investigate further. Thanks so much for reporting!
Comment 5 Adolfo Jayme 2013-12-23 04:23:28 UTC
I doubt this has anything to do with the profile. Perhaps it’s a connectivity issue? Anyway, the UI elements should be displayed correctly in all cases.
Comment 6 Adolfo Jayme 2013-12-23 04:25:27 UTC

*** This bug has been marked as a duplicate of bug 50421 ***