Bug 72467 - Other: Embedded Firebird Database problems with primary key autoincrement
Summary: Other: Embedded Firebird Database problems with primary key autoincrement
Status: RESOLVED DUPLICATE of bug 69949
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.2.0.0.beta2
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-08 09:05 UTC by Thomas Krumbein
Modified: 2013-12-08 17:13 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Krumbein 2013-12-08 09:05:38 UTC
Problem description: 

- Create a new database (firebird)
- create a new table (dosn´t matter if via wizzard or via view)
- define a field as primary key (integer)
- try to add "autoincrement"

No error occurs but autoincrement will not be accepted. Field ist still "manual" and an error occurs, if you leave the field empty.




              
Operating System: Windows 7
Version: 4.2.0.0.beta2
Comment 1 pierre-yves samyn 2013-12-08 17:13:08 UTC

*** This bug has been marked as a duplicate of bug 69949 ***