Download it now!
Bug 72472 - StartCenter: Document names is not homogeneous (extension for databases)
Summary: StartCenter: Document names is not homogeneous (extension for databases)
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.2.0.0.beta2
Hardware: Other All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard: Confirmed:4.2.0.1rc1+:Windows7 Confir...
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-08 11:26 UTC by pierre-yves samyn
Modified: 2017-09-02 15:35 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pierre-yves samyn 2013-12-08 11:26:00 UTC
Hello

Platform: windows 7/64 and Version: 4.2.0.0.beta2
Build ID: 1a27be92e320f97c20d581a69ef1c8b99ea9885d

Document names are not homogeneous in the new Start Center. The .odb extension is displayed for databases (no extension for other types).

The extension should be displayed for all file types as long as bug 72471 is not fixed.

Regards
Pierre-Yves
Comment 1 pierre-yves samyn 2013-12-08 11:27:58 UTC
I would add that the problem is for thumbnails of recent documents.
Comment 2 Jean-Baptiste Faure 2013-12-08 13:47:13 UTC
Confirmed with Version: 4.2.0.0.beta2+ (Build ID: 9bb72868b846a7ba7e8f985a87e944fb760a0f10) under Ubuntu 13.10 x86-64

Best regards. JBF
Comment 3 V Stuart Foote 2014-01-04 22:28:38 UTC
Issue still valid with current builds of master and 4.2.0 rc1+
=-=-=
Version: 4.3.0.0.alpha0+
Build ID: 96dcea05d2aedceeb27f9506b4178c664be5f80b
TinderBox: Win-x86@39, Branch:master, Time: 2014-01-02_08:18:10

Version: 4.2.0.1.0+
Build ID: 12a79cc9ff44d0e54197f816bca22bff3d3469d2
TinderBox: Win-x86@42, Branch:libreoffice-4-2, Time: 2014-01-01_23:10:10

=-=-=

Although bug 72471 is resolved and the full URL for local documents are being rendered now (see commit http://cgit.freedesktop.org/libreoffice/core/commit/?id=dd7a3f5fb873b77da326eb8339c2ef9e3bf4fbd1 ) the LibreOffice Base filenames are still rendering with file extension .ODB on the ThumbnailView List of recent documents.

@Kendy, @Rodolfo - is odd handling of Base file names somehow related to lack of ODF thumbnail associated with the Base .ODB format so gets a different name, or to something else?
Comment 4 Jorendc 2014-02-24 17:25:08 UTC
Looks like bug 73218 is saying otherwise (show extension for every thumbnail)...
Comment 5 Alex Thurgood 2015-01-03 17:40:25 UTC Comment hidden (no-value)
Comment 6 QA Administrators 2016-01-17 20:02:58 UTC Comment hidden (obsolete, spam)
Comment 7 Jean-Baptiste Faure 2016-01-18 08:08:38 UTC
Still reproducible with Version: 5.1.1.0.0+
Build ID: 8e885d4f5e203a5b198960c09839b9c34cf51f25
CPU Threads: 4; OS Version: Linux 4.2; UI Render: default; 
Ubuntu_15.10_x86-64
Locale: fr-FR (fr_FR.UTF-8)

and Version: 5.2.0.0.alpha0+
Build ID: 5486688f87f0999b156e1e5085c616d72270e50a
CPU Threads: 4; OS Version: Linux 4.2; UI Render: default; 
Ubuntu_15.10_x86-64
Locale: fr-FR (fr_FR.UTF-8)

Best regards. JBF
Comment 8 pierre-yves samyn 2016-04-22 09:40:29 UTC
Hi

Still reproduced on windows 7/64 & 
Version: 5.2.0.0.alpha1 (x64)
Build ID: 902b28a39528b6c92602e9b521a1d0861be1caf9
Threads CPU : 2; Version de l'OS :Windows 6.1; UI Render : par défaut; 
Locale : fr-FR (fr_FR)

Regards
Pierre-Yves
Comment 9 QA Administrators 2017-09-01 11:16:25 UTC Comment hidden (obsolete, spam)
Comment 10 Jean-Baptiste Faure 2017-09-02 15:35:47 UTC
Not reproduced anymore in LO 5.4.1 and current master.
Ubuntu 16.04 x86-64.

Closing as WorksForMe. Please, feel free to reopen if you disagree.

Best regards. JBF