Download it now!
Bug 72552 - FILEOPEN: PPS File don't open in Impress
Summary: FILEOPEN: PPS File don't open in Impress
Status: RESOLVED DUPLICATE of bug 33538
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-10 00:14 UTC by Marcos Souza
Modified: 2013-12-10 21:57 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Picture of PowerPoint 2013 importing this presentation (1.78 MB, image/png)
2013-12-10 14:48 UTC, Marcos Souza
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marcos Souza 2013-12-10 00:14:16 UTC
Problem description: 

Steps to reproduce:
1. Open the example file
2. ....
3. ....

Current behavior: it shows a message:
"Read-Error.
The loading of password-encrypted Microsoft PowerPoint presentations is not supported."

Expected behavior: Just open the presentation :)

PowerPoint 2013 opens this file

              
Operating System: All
Version: 4.1.3.2 release
Comment 1 Marcos Souza 2013-12-10 02:04:11 UTC
My file has almost 4mb of size...

What can I do to attach here?
Comment 2 retired 2013-12-10 10:51:55 UTC
Upload it with a service like http://getcloudapp.com or your dropbox and post a link to that.

After adding your file please reset to UNCONFIRMED.
Comment 4 Marcos Souza 2013-12-10 14:48:14 UTC
Created attachment 90586 [details]
Picture of PowerPoint 2013 importing this presentation
Comment 5 Julien Nabet 2013-12-10 21:57:07 UTC
Dropbox worked but here's another way:
https://wiki.documentfoundation.org/QA/Bugzilla-Attachments

On pc Debian x86-64 with master sources updated today, I reproduced this problem.
Now it seems it would be more than an enhancement request than a bug.

Finally, after some research, it's a dup of https://bugs.freedesktop.org/show_bug.cgi?id=33538

*** This bug has been marked as a duplicate of bug 33538 ***