Download it now!
Bug 72585 - [FILEOPEN] TOC page nos are not imported correctly DOCX
Summary: [FILEOPEN] TOC page nos are not imported correctly DOCX
Status: RESOLVED DUPLICATE of bug 69649
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.0.0.alpha0+ Master
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Vinaya Mandke
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-11 05:47 UTC by Vinaya Mandke
Modified: 2013-12-23 08:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
TOC-file (25.70 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2013-12-11 05:47 UTC, Vinaya Mandke
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vinaya Mandke 2013-12-11 05:47:16 UTC
Created attachment 90597 [details]
TOC-file

The file has been created in MS-Office.
Open in LibreOffice
The imported file in LO has wrong page nos in TOC.
Comment 1 Julien Nabet 2013-12-11 20:33:03 UTC
Vinaya: what's the platform, what's the version of LO?
Could you give some precisions about what's wrong?

If it's about Heading1 and Heading2, they haven't got the same style as the other headings.
Comment 2 Vinaya Mandke 2013-12-12 06:07:42 UTC
The TOC displayed has wrong page nos.
Steps to reproduce:-
1. Open the attachment TOC-file in LO
2. See page no of "Heading-15" it is shown as "16" when actually it is the 15th page.
Comment 3 Julien Nabet 2013-12-12 20:32:37 UTC
Ok thank you for your feedback.
Right click on the table and choose "Update index/Table", the page numbers are updated on the TOC.
Comment 4 Vinaya Mandke 2013-12-23 08:48:57 UTC

*** This bug has been marked as a duplicate of bug 69649 ***