Bug 72667 - EDITING: inserted .tiff images disappear
Summary: EDITING: inserted .tiff images disappear
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: Images-TIFF
  Show dependency treegraph
 
Reported: 2013-12-13 07:55 UTC by Alejandro Oliva
Modified: 2019-06-29 01:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alejandro Oliva 2013-12-13 07:55:55 UTC
Problem description: 
When making presentations with impress that have tiffs, after some time they start disappearing leaving only an icon instead of the image.

Steps to reproduce:
1. .... Added > 30 images (tiff) to 20 slide presentation.
2. .... Open and close a number of times.
3. .... One or some of the images disappear leaving an icon. 

Current behavior:
Tiff images in presentation disappear

Expected behavior:
Tiff images or any images should not disappear.
              
Operating System: Mac OS X
Version: 4.0.0.3 release
Comment 1 tommy27 2013-12-29 08:44:02 UTC
could you provide a test file?
are you still seeing this bug with current 4.1.4.2?
Comment 2 Alejandro Oliva 2014-01-03 05:20:20 UTC
(In reply to comment #1)
> could you provide a test file?
> are you still seeing this bug with current 4.1.4.2?

Thank you for your follow up.
About a test file, since I use libreoffice at work, I only have work related files which hold private information.   Therefore I currently do not have any files I can share.   I could prepare some screenshots of the situation with private information blurred.    

I was not aware of the new version so I just installed it.   I will be using it for a few days and see if the behavior is still present in the new version.

I will update the situation in a few days.
Comment 3 tommy27 2014-01-05 09:18:51 UTC
any news Alejandro?
Comment 4 Alejandro Oliva 2014-01-14 04:01:54 UTC
I have been using the latest version of Libreoffice for a couple of weeks now.   Whereas I use to get this problem very often, I have not had this happen to me yet.   I am not sure if it is fixed completely or if it will appear again.   So far so good.   Should I keep regularly updating the situation or can we close the bug?  If I have to keep updating, how often and for how long should I do?
Comment 5 tommy27 2014-01-14 06:26:32 UTC
I'll mark this as RESOLVED WORKSFORME

set status to REOPENED if bugs appears again
Comment 6 Alejandro Oliva 2014-01-14 06:29:37 UTC
Thank you very much.