Bug 72823 - FILEOPEN: PPTX Transparent % background not imported
Summary: FILEOPEN: PPTX Transparent % background not imported
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard: Confirmed:4.2.0.1:OSX
Keywords:
: 77146 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-12-18 08:16 UTC by Geoffrey
Modified: 2016-12-18 07:41 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Example slides (1.40 MB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2013-12-18 09:06 UTC, Geoffrey
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Geoffrey 2013-12-18 08:16:59 UTC
When opening a PPTX file created in Microsoft PowerPoint 2010 with LibreOffice Impress, the transparent background is not imported. When using a black image background with high transparency, text gets unreadable because transparency is not imported in Impress.
Comment 1 Geoffrey 2013-12-18 09:06:28 UTC
Created attachment 90912 [details]
Example slides
Comment 2 retired 2013-12-29 12:25:54 UTC
Confirmed:4.2.0.1:OSX

While when opening the file with MS PPT 2010 the 2nd slide has a transparent background, opening with LO that is not the case. > NEW.
Comment 3 retired 2013-12-29 12:26:29 UTC
Geoggrey which Operating system + Exact version of LO are you using?
Comment 4 Geoffrey 2013-12-29 18:57:36 UTC
Thanks for confirming this bug.

Operating system tested:
Windows 8 x64

LibreOffice:
Version: 4.2.0.1
Build ID: 7bf567613a536ded11709b952950c9e8f7181a4a
Comment 5 tommy27 2014-10-18 12:01:24 UTC
bug still reproducible under Win7x64 using LibO 4.3.2.2 and 4.4.0.0.alpha0+
Build ID: 3e2bd1e4022e25b77bcc8eba5e02c1adc57008a1
TinderBox: Win-x86@42, Branch:master, Time: 2014-10-16_01:04:13
Comment 6 tommy27 2015-06-02 07:35:28 UTC
probably Bug 91668 is a dupe or a similar issue
Comment 7 Xisco Faulí 2015-08-20 09:36:47 UTC
*** Bug 77146 has been marked as a duplicate of this bug. ***
Comment 8 Xisco Faulí 2015-08-20 09:41:49 UTC
Problem still present in

Version: 5.0.0.5
Build ID: 1b1a90865e348b492231e1c451437d7a15bb262b
Locale: es-ES (es_ES)

on Windows 7 (64-bit)
Comment 9 QA Administrators 2016-09-20 10:25:44 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice 
(5.1.5 or 5.2.1  https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and 
your operating system, and any changes you see in the bug behavior
 
If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave 
a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not 
appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so:
1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug
3. Leave a comment with your results.
4a. If the bug was present with 3.3 - set version to "inherited from OOo";
4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team

MassPing-UntouchedBug-20160920
Comment 10 Xisco Faulí 2016-12-17 21:40:15 UTC
No longer reproducible in

Version: 5.4.0.0.alpha0+
Build ID: 634589b340316ba64b731b4d923c1056be415494
CPU Threads: 4; OS Version: Linux 4.8; UI Render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group

Closing this as RESOLVED WORKSFORME
Comment 11 tommy27 2016-12-18 07:41:18 UTC
Bug 91668  is still alive, so it wasn't a dupe